Welcome to AutoBoardz.com!
FAQFAQ    SearchSearch      ProfileProfile    Private MessagesPrivate Messages   Log inLog in

My Camry runs rough in idle when I turn on the ac... why??

 
   AutoBoardz (Home) -> Toyota RSS
Next:  PCV Valve Replacement 1982 22R  
Author Message
alkon

External


Since: Jul 31, 2007
Posts: 1



(Msg. 1) Posted: Tue Jul 31, 2007 6:46 pm
Post subject: My Camry runs rough in idle when I turn on the ac... why??
Archived from groups: alt>autos>toyota (more info?)

I have an old 91 Toyota Camry with a V6 engine. It is a great running
car except for a recent problem. I am finding that when I have the ac
on, it runs very rough in idle. When I cut the ac off, it runs just
fine. Is this because it is overcharged?? Any other possibility?

Thanks, Al Kondo

 >> Stay informed about: My Camry runs rough in idle when I turn on the ac... why?? 
Back to top
Login to vote
mrsteveo

External


Since: Jun 17, 2007
Posts: 70



(Msg. 2) Posted: Tue Jul 31, 2007 6:48 pm
Post subject: Re: My Camry runs rough in idle when I turn on the ac... why?? [Login to view extended thread Info.]
Archived from groups: per prev. post (more info?)

On Jul 31, 2:46 pm, alkon wrote:
> I have an old 91 Toyota Camry with a V6 engine. It is a great running
> car except for a recent problem. I am finding that when I have the ac
> on, it runs very rough in idle. When I cut the ac off, it runs just
> fine. Is this because it is overcharged?? Any other possibility?
>
> Thanks, Al Kondo

IAC (Idle Air Control) valve may be faulty.

 >> Stay informed about: My Camry runs rough in idle when I turn on the ac... why?? 
Back to top
Login to vote
Ray O

External


Since: Jun 02, 2006
Posts: 4627



(Msg. 3) Posted: Wed Aug 01, 2007 3:18 am
Post subject: Re: My Camry runs rough in idle when I turn on the ac... why?? [Login to view extended thread Info.]
Archived from groups: per prev. post (more info?)

"alkon" wrote in message

>I have an old 91 Toyota Camry with a V6 engine. It is a great running
> car except for a recent problem. I am finding that when I have the ac
> on, it runs very rough in idle. When I cut the ac off, it runs just
> fine. Is this because it is overcharged?? Any other possibility?
>
> Thanks, Al Kondo
>

Check the AC idle-up circuit - engine RPM should jump a little when the AC
compressor is engaged. Also check the Idle Air Control valve to make sure
it is not gummed up, although I would suspect that a gummed up IAC valve
would cause rough idle whether or not the AC is engaged.
--

Ray O
(correct punctuation to reply)
 >> Stay informed about: My Camry runs rough in idle when I turn on the ac... why?? 
Back to top
Login to vote
Display posts from previous:   
Related Topics:
Rough Idle problem - Hi, I recently replaced the catalytic converter because the check engine light would come on with P420 (catalyst efficiency below threshold (bank 1)). I watched the O2 sensors with some software and they had similar outputs which made me feel its the..

Rough ride in 2002 Toyota Camry XLE - I bought a 2002 Toyota Camry XLE with 71,000 miles on it last week. I feel that the car is riding very rough. When I hit the smallest of bumps in the road it hits hard and seems way to rough a ride. I had two mechanics check the struts and both said th...

Just replaced starter on 93 Camry, but still won't turn over - I just repalced the starter on my 93 Toyota Camry LE. Upon replacing it, the car started just fine and would continue to do so for about a week. Then one time after having started it earlier that morning, the car would not turn over. If I turn the key...

Where to find minimal turn radius of Camry V6 99 ? - I have some dispute with insurance company and need this info as a supporting evidence. So if I make a u-turn with the steering wheel turned all the way left, what's the distance between the original path and the final path after u-turn? Assume that..

96 Camry Vibration @ Idle In Gear - Just recently bought this car, 96 Camry 2.2L Auto, 83K miles. The previous owner seems to have taken good care of the car, the service book is filled in to at least 60K. Car runs great, and good MPG. I pulled the plugs, they look old, there is metal..
   AutoBoardz (Home) -> Toyota All times are: Pacific Time (US & Canada)
Page 1 of 1

 
You can post new topics in this forum
You can reply to topics in this forum
You can edit your posts in this forum
You can delete your posts in this forum
You can vote in polls in this forum



[ Contact us | Terms of Service/Privacy Policy ]